Status: "Waiting for Activity"
This status indicates that GoGuardian Teacher is currently unable to capture a student's screen activity.
Possible Cause 1
The OU the student belongs to in the Google Admin Console is currently not allowing screenshots to be captured. This is especially likely when the issue is widespread.
Solution 1
Verify whether screenshots are allowed to be captured in the Google Admin Console, and enable them if they are not allowed. For more information on how to accomplish this, click here.
Possible Cause 2
If your campus, district, or home network operates an additional content filter (other than GoGuardian) or a firewall, that filter or firewall may be blocking connections to GoGuardian's back-end services. This would prevent students from connecting to classroom sessions.
Solution 2
If you are experiencing large-scale connection issues, check your firewall or any additional content filters for blocked connection attempts to the services listed below. If connections are being blocked, please add the corresponding URL to the firewall or filter's whitelist.
For more information on the back-end services that GoGuardian works with, click here.
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